Re: Carb Problem

Posted by Joel Rapose on April 28, 1998 at 11:33:07

In Reply to: Carb Problem
posted by Craig on April 27, 1998 at 21:35:00

: I have a late 1931 160-B Town Sedan.It has an indented firewall and late model carburetor.The fuel shutoff valve is outside on the firewall.

: The plugs look as though they are full of soot and in some cases wet with fuel.Ok I know it is running rich.I removed the carburetor disassembled it and soked all parts in a solvent.Then replaced all jets and secondary well with new parts.New gaskets installed and still running terrible.Seems to be starving for fuel when I go uphill and runs rough on an idle.Checked and replaced coil and modern point set.Cheked all gap clearance'sChecked timing.I even plugged up vacumm thinking I was being robbed of air at this point.

: Nothing seems to work.Borrowed a Tilliston carb from a friend and car runs almost perfect.Maybe this carb could use some minor adjustment but runs better then mine by leaps and bounds.

: Motor was recently re-built and I assume compression is OK but will check it out tomarow.

:
: ANY IDEAS????

:
: Thank you,

: Craig
I agree with everything said...I have sure found some strange modifications in Carb's ...like boring out the venturi and machining off venturi tops...strange stuff..one easy way to check for vacuum leaks...hook up a vacuum gauge to your winshield vacuum line...then duct tape the carb air intake...do it well..so no air can get in...then crank the engine...you should read 5 to 7 inches of vacuum...if you have a bad gasket ...seal or crack in the carb your reading will be less than 2 inches at cranking speed....look close where the carb mounts to the intake manifold..and around the throttle shafts..some heavy oil or grease applied there while the engine is cranking will really make the vacuum reading jump if thats the leak...




Previous PageE-Mail Comment to WebmasterPost New MessagePrint MessageClose Window

1996-2010, Ahooga.Com

Anti Spam